[PATCH 2] fix broken strict aliasing

Marc Lehmann schmorp at schmorp.de
Mon Feb 22 16:11:32 CET 2010


On Mon, Feb 22, 2010 at 10:56:24AM +0100, Alejandro Mery <amery at geeks.cl> wrote:
> what compiler are you using? because gcc produces these warnings with
> every version since libev got born.

gcc, and this is not true.

-- 
                The choice of a       Deliantra, the free code+content MORPG
      -----==-     _GNU_              http://www.deliantra.net
      ----==-- _       generation
      ---==---(_)__  __ ____  __      Marc Lehmann
      --==---/ / _ \/ // /\ \/ /      schmorp at schmorp.de
      -=====/_/_//_/\_,_/ /_/\_\



More information about the libev mailing list