compiling EV: problem with win 64 and/or latest cl.exe version?

Marc Lehmann schmorp at schmorp.de
Wed Oct 14 04:51:23 CEST 2009


On Tue, Oct 13, 2009 at 07:41:03PM -0700, Simon <simonhf at gmail.com> wrote:
> test' to work with an EV compiled with cl.exe version 7.x. However
> 'nmake test' with an EV compiled with cl.exe version 9.x causes a
> crash although compilation causes no errors or warnings. Has anybody
> got 'nmake test' to work with an EV compiled with cl.exe version 9.x?

The windows compilers are not generally binary compatible with each other
(even when by the same vendor) - have you tried compiling with the same
compiler as your perl binary was compiled with?

-- 
                The choice of a       Deliantra, the free code+content MORPG
      -----==-     _GNU_              http://www.deliantra.net
      ----==-- _       generation
      ---==---(_)__  __ ____  __      Marc Lehmann
      --==---/ / _ \/ // /\ \/ /      pcg at goof.com
      -=====/_/_//_/\_,_/ /_/\_\



More information about the libev mailing list