Error when configuring libeio

Paul Colomiets pc at gafol.net
Thu Jun 5 19:51:23 CEST 2008


Hi,

I'm getting this error, while configuring:
   configure: error: cannot find install-sh or install.sh in "." "./.." 
"./../.."

Bigger log below. Can anybody help me?


--
Thanks,
  Paul

[pc at pc tmp]$ cvs -z3 -d :pserver:anonymous at cvs.schmorp.de/schmorpforge 
co libeio
cvs checkout: warning: cannot open history file 
`/schmorpforge/CVSROOT/history' for write: Permission denied
cvs checkout: Updating libeio
U libeio/Changes
U libeio/LICENSE
U libeio/aclocal.m4
U libeio/autogen.sh
U libeio/config.h.in
U libeio/configure.ac
U libeio/demo.c
U libeio/eio.3
U libeio/eio.c
U libeio/eio.h
U libeio/eio.pod
U libeio/libeio.m4
U libeio/xthread.h
[pc at pc tmp]$ cd libeio/
[pc at pc libeio]$ ./autogen.sh
libtoolize: putting auxiliary files in `.'.
libtoolize: linking file `./ltmain.sh'
libtoolize: You should add the contents of the following files to 
`aclocal.m4':
libtoolize:   `/usr/share/aclocal/libtool.m4'
libtoolize:   `/usr/share/aclocal/ltoptions.m4'
libtoolize:   `/usr/share/aclocal/ltversion.m4'
libtoolize:   `/usr/share/aclocal/ltsugar.m4'
libtoolize:   `/usr/share/aclocal/lt~obsolete.m4'
libtoolize: Consider adding `AC_CONFIG_MACRO_DIR([m4])' to configure.ac and
libtoolize: rerunning libtoolize, to keep the correct libtool macros 
in-tree.
libtoolize: Consider adding `-I m4' to ACLOCAL_AMFLAGS in Makefile.am.
/usr/share/aclocal/smpeg.m4:13: warning: underquoted definition of 
AM_PATH_SMPEG
/usr/share/aclocal/smpeg.m4:13:   run info '(automake)Extending aclocal'
/usr/share/aclocal/smpeg.m4:13:   or see 
http://sources.redhat.com/automake/automake.html#Extending-aclocal
[pc at pc libeio]$ ./configure
configure: error: cannot find install-sh or install.sh in "." "./.." 
"./../.."




More information about the libev mailing list