New iteration over the ev++ improvement patch.

Marc Lehmann schmorp at schmorp.de
Thu Jan 31 11:34:31 CET 2008


On Mon, Jan 28, 2008 at 07:51:04PM -0200, Leandro Lucarella <llucax at gmail.com> wrote:
> About loop_ref. If you want the patch to rename it to loop rebased to
> current CVS, let me know.

I think I prefer loop, but I cannot see what other changes this would result
in.

So what I want is for you to decide whats best, and optionally implement it.

Most pressing, I think, is the documentation now, as the basic framework
is there and won't change fundamentally anymore (I think :).

PS: cvs and website are down due to a power outage and subsequent failure of
the main router in that building where the server is located :(

-- 
                The choice of a       Deliantra, the free code+content MORPG
      -----==-     _GNU_              http://www.deliantra.net
      ----==-- _       generation
      ---==---(_)__  __ ____  __      Marc Lehmann
      --==---/ / _ \/ // /\ \/ /      pcg at goof.com
      -=====/_/_//_/\_,_/ /_/\_\



More information about the libev mailing list